Re: ORA-12560: TNS:protocol adapter error on Win NT w/8i and 9i Databases

Giganews Newsgroups
Subject: Re: ORA-12560: TNS:protocol adapter error on Win NT w/8i and 9i Databases
Posted by:  Daniel Morgan (damorg…@x.washington.edu)
Date: Wed, 28 Jan 2004

Brett Baloun wrote:

> Hello,
>
> I receive an ORA-12560: TNS:protocol adapter error when I try the
> following:
> sqlplus /nolog
> conn / as sysdba
>
> I currently have 8i installed and working properly on the same
> machine.  I used DBCA to install the new 9i software.  I am now trying
> to connect to sqlplus so I can create the Database.  I am using Remote
> Administrator to work on the machine.  I think I set all of the
> correct parameters on the machine, but is there a document somewhere
> to determine the specific parameters that are necessary?
>
> Any assistance that you can give me would be greatly appreciated.
>
> Thank you - Brett

You've got me confused. 8i and 9i or a typo? How did you do it?
What is the value of the ORACLE_SID environment variable?
What is the value of the ORACLE_HOME environment variable?
Is the service started? Which one? How verified?
Is the listener started? Which one? How verified?
When you say "Remote Administrator" what exactly do you mean? What software?

--
Daniel Morgan
http://www.outreach.washington.edu/ext/certificates/oad/oad_crs.asp
http://www.outreach.washington.edu/ext/certificates/aoa/aoa_crs.asp
damorg…@x.washington.edu
(replace 'x' with a 'u' to reply)

Replies

None

In response to

ORA-12560: TNS:protocol adapter error on Win NT w/8i and 9i Databases posted by blbalo…@yahoo.com on 28 Jan 2004