ORA-01571: redo version 9.2.0.0.0 incompatible with ORACLE version 8.1.7

Giganews Newsgroups
Subject: ORA-01571: redo version 9.2.0.0.0 incompatible with ORACLE version 8.1.7
Posted by:  Michael (mikeer…@interia.pl)
Date: 7 Jan 2005

Hye,

While running an upgrade from 8.1.7 to 9.2.0.4

I finished the upgrade successfully
I started the database and wanted to change undo tablespace management
to be automatic
So I offline the rollback segs, offline the tablespace that holds then
and drop it.
I want to create a new tablespace UNDO but I got the error the the
parameter compatible is set to a lower value which is true because I
have 8.1.7.
I disconnect, delete the compatible entry from the file and want to
log again.
And here's the surprise
ORA-01571: redo version 9.2.0.0.0 incompatible with ORACLE version
8.1.7

I have the database backed up so I can restore but I am hoping there
is a way that will save me some time. What can I do to eliminate this
error ?

TIA
Michal

Replies